Instalar Pidgin 2.1.0 desde repositorios


pidgin.jpg

Gracias a San Google y también a este blog, me entero de que existe un repositorio para Ubuntu 7.04 Feisty Fawn de este genial y completísimo cliente de mensajería instantánea, Pidgin 2.1.0 que en su nueva versión, nos trae grandes sorpresas que van más allá de su cambio de nombre, antes se llamaba Gaim, y sigue siendo tan potente y versátil como siempre.

Para añadir el repositorio debemos hacer los siguiente:

1. Importar la llave del repositorio, primero en consola tipeamos sudo -s (nos pide la contraseña, se la damos y ya somos root) y luego copiamos y damos enter a los siguiente:

wget http://falcon.landure.fr/9FA7DC39.gpg -O- | sudo apt-key add –

2. Luego vamos Sistema-Administracion-Origenes del Software y en la pestaña Software de otros proveedores damos click en add y copiamos las siguientes lineas:

Primero:

deb http://falcon.landure.fr feisty pidgin

Luego click en add de nuevo:

deb-src http://falcon.landure.fr feisty pidgin

Cerramos recargamos de manera automatica o con un simple sudo apt-get update en consola y luego le damos sudo apt-get install pidgin o desde Synaptic buscamos e instalamos pidgin, o sino solo copia y pega esto en consola:

sudo apt-get install pidgin pidgin-blinklight pidgin-encryption pidgin-extprefs pidgin-otr

También lo puedes descargar desde Getdeb en un paquete listo para su instalación.


		

Acerca de Manuel

Teacher of English as a foreign language I'm 25 years old, fan of cumputers and football soccer, my favorite soccer team is Colo-Colo. I like listenig to music and reading about technology on FayerWayer or Engadget I'm a user of Ubuntu Linux.

18 pensamientos en “Instalar Pidgin 2.1.0 desde repositorios

  1. Pingback: meneame.net

  2. He instalado exitosamente el paquete pero este es bastante limitado en comparación con el Kopete (al cual creo que trata de copiar) porque carece de herramientas básicas como el zumbido, o es que esta se puede agregar. Espero respuestas, gracias desde ya.

  3. Hola: soy bastante novata en el tema de linux. Yo tengo kubuntu este paquete me sirve??? alguien me puede ayudar con los pasos a seguir ya que desde el punto 2 en mi linux no es igual. Espero respuestas y desde ya muchas gracias

  4. Julia: este paquete si te sirve, aunque también en Kubuntu existe Kopete que es muy bueno, pero si quieres agregar repositorios en Kubuntu tienes que ocupar Adept, que esta en Menu K-Sistema-Adept o algo asi. Ahi en la pestaña “Experto” seleccionas “Administrar repositorios” y ahi agregas las lineas del punto 2, para instalar pidgin luego solo debes recargar e instalarlo ya sea desde consola o con Adept.

  5. Maravilloso tutorial
    ahora me estoy actualizando
    sin duda cada vez que uso mi ubuntu 7.04 + compiz fusion me enamoro cada vez mas de mi sistema operativo
    gracias

  6. Andres: Gracias amigo de Uruguay, yo soy de Chile, asi que también aprovecho de mandar saludos a todas las personas de diferentes partes del mundo.

  7. No logro instalar en el ultimo proceso ..me salio esto?

    root@andy-desktop:~# sudo apt-get install pidgin
    Leyendo lista de paquetes… Hecho
    Creando árbol de dependencias… Hecho
    No se pudieron instalar algunos paquetes. Esto puede significar que
    usted pidió una situación imposible o, si está usando la distribución
    inestable, que algunos paquetes necesarios no han sido creados o han
    sido movidos fuera de Incoming.

    Como sólo solicito una única operación, es extremadamente posible que el
    paquete simplemente no sea instalable y debería de rellenar un informe de
    error contra ese paquete.
    La siguiente información puede ayudar a resolver la situación:

    Los siguientes paquetes tienen dependencias incumplidas:
    pidgin: Depende: libavahi-client3 (>= 0.6.13) pero 0.6.10-0ubuntu3 va a ser instalado
    Depende: libavahi-glib1 (>= 0.6.12) pero 0.6.10-0ubuntu3 va a ser instalado
    Depende: libbonobo2-0 (>= 2.15.0) pero 2.14.0-0ubuntu2 va a ser instalado
    Depende: libc6 (>= 2.5-0ubuntu1) pero 2.3.6-0ubuntu20.5 va a ser instalado
    Depende: libcairo2 (>= 1.4.2) pero 1.0.4-0ubuntu1 va a ser instalado
    Depende: libdbus-1-3 (>= 0.94) pero no es instalable
    Depende: libdbus-glib-1-2 (>= 0.73) pero 0.60-6ubuntu8 va a ser instalado
    Depende: libebook1.2-9 (>= 1.10.1) pero no es instalable
    Depende: libedata-book1.2-2 (>= 1.10.1) pero 1.6.1-0ubuntu5 va a ser instalado
    Depende: libedataserver1.2-9 (>= 1.10.1) pero no es instalable
    Depende: libfontconfig1 (>= 2.4.0) pero 2.3.2-1.1ubuntu12 va a ser instalado
    Depende: libglib2.0-0 (>= 2.12.9) pero 2.10.3-0ubuntu1 va a ser instalado
    Depende: libgstreamer0.10-0 (>= 0.10.12) pero 0.10.6-0ubuntu2 va a ser instalado
    Depende: libgtk2.0-0 (>= 2.10.3) pero 2.8.20-0ubuntu1 va a ser instalado
    Depende: libmeanwhile1 (>= 1.0.2) pero no es instalable
    Depende: libnm-glib0 pero no es instalable
    Depende: liborbit2 (>= 1:2.14.1) pero 1:2.14.0-0ubuntu1 va a ser instalado
    Depende: libpango1.0-0 (>= 1.16.2) pero 1.12.3-0ubuntu3 va a ser instalado
    Depende: libperl5.8 (>= 5.8.8) pero 5.8.7-10ubuntu1 va a ser instalado Depende: libpopt0 (>= 1.10) pero 1.7-5 va a ser instalado
    Depende: libsasl2-2 pero no es instalable
    Depende: libxfixes3 (>= 1:4.0.1) pero 1:3.0.1.2-0ubuntu3 va a ser instalado
    Depende: libxml2 (>= 2.6.27) pero 2.6.24.dfsg-1ubuntu1 va a ser instalado
    Depende: libxrandr2 (>= 2:1.2.0) pero 1:1.1.0.2-0ubuntu4 va a ser instalado
    E: Paquetes rotos
    root@andy-desktop:~

  8. Hola!! he leido y realizado los pasos mencionados en el texto anterior y aparentemente todo se instalo bien pero cuando intente iniciar pidgin no fuciona, abre y dice “iniciando cliente de mensajeria instantanea” y luego se cierra, la verdad es que soy nueva en todo esto y me gustaria que por favor me ayudaran … Gracias

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s