Zsnes para Ubuntu 8.10, este si funciona!!


Como siempre una de mis tareas escenciales a la hora de instalar una nueva versión de Ubuntu es instalar el mejor emulador de Supernintendo, en este caso Zsnes. Pero como varios se han dado cuenta la version incluida en los repos de Intrepid no funciona. Es por esto que les dejo un paquete .deb para que descarguen el ya funcional Zsnes para Ubuntu 8.10

Descarga Zsnes Ubuntu 8.10

PD: Este lo saque de alguna parte en ubuntuforums, que por ahora no recuerdo, por eso no me pidan links. Les agrego una imagen que demuestra que funciona.

zsnes-intrepid

Acerca de Manuel

Teacher of English as a foreign language I'm 25 years old, fan of cumputers and football soccer, my favorite soccer team is Colo-Colo. I like listenig to music and reading about technology on FayerWayer or Engadget I'm a user of Ubuntu Linux.

11 pensamientos en “Zsnes para Ubuntu 8.10, este si funciona!!

  1. Gracias Manuel por el dato
    Donkey Kong Country siempre ha sido uno de mis juegos favoritos.
    Cualquier cosa a la que te dediques jajaja los juegos no pueden faltar.
    Descargando…

    aaahhh por cierto, gracioso y bastante original el titulo de tu blog 😀

  2. Muchisimas gracias, hace tiempo lo instale pero en hardy y todo funciono bien, pero como dices en Intrepid no lo logre hacer funcionar, así que por fin volveré a jugar. Esta muy padre tu blog.

    Saludos.

  3. Pingback: Instalar Zsnes en Ubuntu 8.10 (y que si funcione!) « Ubuntu y Tecnología | Obux

  4. yo en intrepid 32 bits si conseguí que marchase, pero no hay paquetes en ningun sitio para 64 (ni en los repositorios oficiales), alguien conoce alguna razon tecnica?

  5. @gebe La razón técnica es que el zsnes tiene en su código fuente todavía lineas y lineas en ensamblador de x86 de 32bits. Y los desarrolladores no parecen tener ganas de limpiar el código fuente, es realmente una pena, porque el zsnes es mucho mas compatible que el snes9x pero al no ser C puro esta relegado a pc32bits.

  6. hola, alguien podria ayudarme?.

    soy nuevo en linux y he instalado el ubuntu intrepid i386
    y no se que tanza, si esxiste alguna maquina virtual o que tipo de linux debo tener para jugar los juegos de nes y play estation, y el problema es que no me instala me sale un error de arquitetura.
    porfa ayuda!!!

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s